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1 Hoofdstuk 1 - Overzicht 

1.1 Introductie Lasergraveer & -snij systemen 

Een lasergraveer- en snij systeem is een systeem dat via een computer bediend wordt en dat het mogelijk 

maakt om via instructies van de gebruiker bepaalde taken uit te voeren. 

Dit systeem bestaat uit een machine en ondersteunende software. Deze handleiding beschrijft hoe deze 

software te gebruiken is om de taken die horen bij het laseren uit te voeren. 

1.2 Ondersteunde bestandsformaten 

 Vector format: dxf, ai, plt, dst, dsb…etc 

 Bitmap format: bmp, jpg, gif, png, mng…etc 

1.3 Eisen aan systeem 

Besturingssysteem: Windows XP of hoger 
Processor: Pentium III of hoger. 
Geheugen: 1GB aanbevolen 
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Menu balk Grafische 

balk 

Systeembalk Uitlijnbalk 

Edit balk 

Controlepaneel 

balk 

2 Hoofdstuk 2 – Basis Software Bediening 

2.1 De algemene bedieningselementen 

 

Nadat de software opgestart is wordt de gebruikersinterface getoond, zoals in de bovenstaande afbeelding. 

Menu balk: De hoofdfuncties van de software zijn beschikbaar via de ‘Menu Bar’. Via de menu opties zijn de 

basis functies beschikbaar. Deze vallen onder de menu’s: Document, Edit, Draw, Setting, Processing, View en 

Help. 

Systeembalk: Op de systeembalk zijn enkele van de meest gebruikte actieknoppen geplaatst, die ook via de 

menu’s beschikbaar zijn. 

Grafische balk: De grafische balk toont eigenschappen van grafische functies, waaronder locatie, afmeting en 

schaling. 

Edit balk: De edit balk die standaard links op het scherm staat, bevat veelgebruikte tools die het gebruik van 

de software flexibeler en sneller maken. 

Uitlijnbalk: Hierin staan de knoppen voor het uitlijnen van de geselecteerde objecten. 
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Lagenbalk: Wijzig hier de laag van het geselecteerde object. 

Controlepaneel: Gebruik het controlepaneel om laserprocessen, die bestaan uit meerdere taken uit, te voe-

ren,  

laaginstellingen te doen, assen te bedienen, etc. 

2.2 Taal instellingen en fabrikant informatie 

Na installatie kunt u de taal van de software wijzigen. 

Klik hiertoe op de Menubalk Help->Language menu en selecteer de juiste taal. 

LET OP: zorg ervoor dat de taal op Engels staat, andere talen (Chinees) zijn niet leesbaar of worden niet on-

dersteund.  

2.3 Pagina instellingen 

Klik in de Menubalk op Config->Page setting, het volgende scherm wordt dan getoond. 

Page width: Breedte van pagina, dit dient gelijk te zijn aan uw maximale ma-

chine breedte (X).  

Page height: Hoogte van de pagina, dit dient gelijk te zijn aan de maximale 

hoogte van uw machine (Y). 

Compensate for movable head: Is voor normale CO2 machines niet beschik-

baar. Alleen bij CO2 staal snijders kan deze optie worden ingezet. 

Onder normale condities, wanneer uw laser aan de computer is aangesloten,  

zal de software automatisch het formaat van de machine herkennen. 

Wanneer uw laser niet verbonden is, of wanneer u een maatwerk pagina af-

meting nodig hebt (bijvoorbeeld om de pagina afmeting in te stellen obv het 

materiaal), kunt u deze pagina instellingen hier instellen. 

Grid: Deze instelling geeft aan of er een grid getoond moet worden op het 

werkblad in de software en welke grid-afmetingen er gebruikt moeten wor-

den. 

Keyboard: De gebruiker kan de pijltjestoetsen gebruiken om geselecteerde  

objecten te verplaatsen of te roteren. Hier wordt aangegeven met welke 

stappen dit dient te gebeuren. 

Color config: Hiermee stelt u de kleur instellingen van het werkgebied in. 
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2.4 Bestanden Openen en Opslaan 

De software maakt gebruik van het RLD bestandsformaat om grafische informatie, laag info en proces-

informatie op te slaan. 

2.4.1 Bestand Openen 

Selecteer in het menu File->Open, of klik op    het icoon, het volgende venster wordt dan getoond: 

 

Selecteer hier het te openen bestand en kies Open. 

2.4.2 Bestand Opslaan 

Klik in het menu op File->Save, of klik het   icoon, het volgende scherm wordt getoond: 

 

Kies hier uw bestandsnaam en klik op Save 
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2.5 Bestand Importeren en Exporteren 

Omdat de software het rld formaat gebruikt, dienen andere formaten geimporteerd te worden. Exporteren 

wordt gebruikt om grafische bestanden te gebruiken in andere software. 

Ondersteunde bestandsformaten voor importeren: dxf, ai, plt, dst, dsb...etc  

2.5.1 Bestand Importeren 

Kies in het menu voor File->Import, of klik op het  icoon. Het volgende scherm wordt getoond. 

Selecteer hier het te importeren bestand en klik op Open. 

 

 
 

Selecteer de optie Preview om een voorvertoning van het geselecteerde bestand te zien. Voor de meeste 

vector-bestanden zullen de gegevens automatisch op basis van laag-beschrijving in de juiste laag van de La-

serworks software worden geimporteerd. 

Voor sommige speciale formaten, zoals DST/DSB, zullen de gegevens in de huidige laag worden geimpor-

teerd. 

 

 

2.5.2 Bestand exporteren 

Kies in het menu File->Export of klik op het    icoon. Het exporteerscherm zal getoond worden. Voer hier 

uw bestandsnaam in, kies het bestandsformaat (.ai of .plt) en klik op Save. 

  

Huidige laag 



Gebruikershandleiding 
RDWorks/LaserWorks v8 Lasersnij Software 

 

•  FLEC Nederland B.V.  •  info@flecnederland.nl  •  www.flecnederland.nl  • Tel.: 0031 (0) 165-30 41 88   • 
© FLEC Nederland B.V. 

Pagina 13 van 57 

2.5.3 Bestandsparameters instelling 

Deze instelling is te bereiken via het menu Config->File Para Setting, hier kunnen verschillende instellingen, 

behorende bij het importeren en exporteren, ingesteld worden. 

Import instellingen: Op basis van de nauwkeurigheid van het 

originele .plt bestand dient u hier de juiste eenheid te kiezen. 

Import Dxf text info: Wanneer alleen de grafische info nodig 

is van een dxf bestand dient deze optie niet aangevinkt te 

worden. 

Auto close curves: Op basis van ingestelde close-error tole-

rantie worden rondingen automatisch gecontroleerd en ge-

sloten. 

Combine lines: Op basis van combine-error tolerantie wor-

den lijnen automatisch gecombineerd. 

Export precision: De precisie die gebruikt wordt bij het ex-

porteren van een .plt bestand. 

Velocity unit: De software ondersteunt twee typen snelheids 

eenheden: mm/s en m/min. Op basis van ingestelde eenheid 

zullen de getoonde snelheidsparameters in de schermen 

meeveranderen. 

 

2.6 Basis grafische operaties 

Lijn: Klik menu Draw->Line of klik op de Edit balk   , sleep met de muis over het scherm om een lijn te 

tekenen, klik om de lijn af te maken. Houdt de “Ctrl” toets ingedrukt terwijl uw de lijn tekent om horizontale 

of verticale lijnen te tekenen. 

Polylijn: Klik menu Draw->Polyline of klik op de Edit balk . Sleep de muis over het scherm om een lijn te 

tekenen die bestaat uit meerdere lijnstukken. Per klik wordt een lijnstuk geplaatst, door te klikken met de 

rechtermuistoets wordt de polylijn afgemaakt. 

Kromme lijn: Klik menu Draw->Curve of klik op de Edit balk . Klik met de muis om de eindpunten van de 

lijnelement te bepalen, houd de muis ingedrukt om de krommingen te bepalen. 

Rechthoek: Klik menu Draw->Rectangle of klik op de Edit balk  . Sleep de muis op het scherm om een 

rechthoek van willekeurige afmetingen te maken. Door op de “Ctrl” toets te klikken terwijl u sleept wordt een 

vierkant getekend. 
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Ellips: Klik menu Draw->Ellipse of klik op de Edit balk  . Sleep de muis op het scherm om een ellips te teke-

nen van willekeurige afmeting. Door de “Ctrl” ingedrukt te houden tijdens het slepen wordt een cirkel gete-

kend. 

Punt: Klik menu Draw->Point of klik op de Edit balk  . Klik op het scherm om een punt te tekenen. 

Tekst: Klik menu Draw->Text of klik op de Edit balk . Door op het werkblad te klikken kiest u de locatie 

van de tekst, in het scherm dat verschijnt, kan de tekst ingevoerd worden. 

 

Kies het lettertype, voer uw tekst in, bepaal de hoogte, breedte, witruimte tussen de karakters en de witruim-

te tussen de regels. Klik op OK. 

De software ondersteunt ook variabele tekst. In dit geval wordt de tekst automatisch aangepast, iedere keer 

dat deze geprocessed wordt. Voorbeelden van automatische teksten zijn: 
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Datum, tijd: 

 De datum/tijd kan in verschillende formaten ingesteld worden. 

 Hierbij kan een offset gebruikt worden, bijvoorbeeld om een ‘tenminste houdbaar tot’ datum in de 

toekomst te definieren als ‘huidige datum + 3 maanden’. 

Oplopende nummering (SerialNO): 

Prefix: serienummer voorloop (‘SN15’ in onderstaand voorbeeld) 

Suffix: serienummer achtervoegsel (‘X’ in onderstaand voorbeeld) 

Start SN: geeft aan met welk getal gestart moet worden. 

Current SN: geeft het huidige nummer aan. Dit kan gebruikt worden om aan te geven waar de huidige batch 

moet starten, bijvoorbeeld als een deel van de batch opnieuw gedaan moet worden. 

SN Inc: toename/interval: geeft aan met welk getal het nummer per stap vermeerderd wordt (normaal is dit 

1). Wanneer u bijvoorbeeld alleen even of oneven nummers nodig heeft, vult u hier 2 in. 

Enable reset: wanneer deze optie is aangevinkt zal current SN automatisch op Start SN: gezet worden op 

moment dat het ingevulde getal wordt bereikt. 

Voorbeeld: bij herhalende processing van 0001 tot 9999 wordt het serienummer automatisch teruggezet 

naar 0001 als 9999 bereikt is. 

Enable prefix ZERO: wanneer deze optie niet is aangevinkt, zal het systeem eventuele voorloop nullen ver-

wijderen. 

Voorbeeld: ABC0001DEF wordt ABC1DEF. 

Enable SN array: met deze optie kunt u array’s van serienummers maken. (in tegenstelling tot een fiber laser 

zullen deze nummers niet automatisch ophogen) 

Voorbeeld:  0001, array setting 4 in X en Y richting en de gekozen spacing 

 

Foto: Klik menu Draw->Capture of klik op het  icoon. 

Indien uw computer aangesloten is op een camera, wordt in het dialoog venster deze camera / scanner ge-

toond en kunt u deze kiezen. U kunt dan foto’s maken of inscannen en deze gebruiken op het canvas. 
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2.7 Object selectie 

In het proces van het tekenen en het wijzigen van tekeningen is het belangrijk om de juiste objecten te selec-

teren. Wanneer een object geselecteerd is, dan zal in het centrum van dit object een ‘x‘ getoond worden, met 

daaromheen acht bedieningspunten. 

 

Om een object te selecteren kiest u in het menu Draw->Select of klik in de Edit balk op het  icoon. Op dat 

moment bevindt u zich in de “Select” modus. 

Er zijn 5 verschillende manieren om objecten te selecteren: 

 Klik menu Edit->Select All (Sneltoets Ctrl+A)om alle objecten te selecteren. 

 Klik met de muis op een object om 1 object te selecteren. 

 Houdt de muis ingedrukt terwijl u sleept over het scherm, alle objecten binnen de selectiebox worden 

geselecteerd. 

 Houdt de “Shift” toets ingedrukt terwijl u objecten selecteeert door deze aan te klikken. 

- Indien een object nog niet geselecteerd is wordt dit toegevoegd aan de selectie. 

- Wanneer een object al geselecteerd is, wordt dit uit de selectie verwijderd. 

 Selecteer objecten op basis van de laag 

 

Kies in het controle paneel (rechts op het scherm) een laag en klik hierop met de rechter muistoets. Alle ob-

jecten in deze laag worden geselecteerd. 

2.8 Object kleur 

De kleur van een object betreft de contour van dit object. De kleur van een laag kan aangepast worden door 

dit betreffende object te selecteren en dan een andere kleur te kiezen in de kleurenbalk onderin het scherm. 
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2.9 Object transformatie 

Transformaties van objecten omvatten: object locatie, orientatie en afmeting. Dit wijzigt de basisvorm en de 

kenmerken van het object niet. 

 

Spiegelen, centreren, roteren en kopieren via de tekenbalk (linksonderin) 

Het is ook mogelijk om transformaties uit te voeren via de Object Eigenschappen toolbar bovenin het 

scherm. 

 

 

Daarnaast kunnen transformaties uitgevoerd via de ‘Transform’ tab in het Controlepaneel rechtsbovenin. 
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2.9.1 Spiegelen 

Spiegelen kan in verticale  of horizontale    richting. 

Bij de ratio kan zowel horizontaal als verticaal de verkleinfactor op-

gegeven worden. 

 

 

 

 

 

 

  

2.9.2 Roteren 

In de eigenschappen toolbar kan het aantal graden dat het geselecteerde object gedraaid moet worden, inge-

voerd worden. 

 

 

Geavanceerde rotatie opties zijn beschikbaar via de Transform tab in het Controlepaneel. Hier kan o.a. het 

rotatiecentrum worden opgegeven. 
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2.9.3 Object afmetingen 

De afmetingen en de centrale positie van het geselecteerde object kunnen aangegeven worden. 

  

Via de Transformatie tab in het Controlepaneel kunnen de afmetin-

gen van het object ook gewijzigd worden. Hierbij kan ook aangege-

ven worden dat de aspect ratio (verhoudingen) aangehouden moet 

worden en ten opzichte van welke relatieve positie van het object de 

transformatie moet plaatsvinden. 

 

 

 

 

 

 

2.9.4 Kantelen 

Objecten kunnen gekanteld worden via de Transformatie tab, hierbij 

wordt het relatieve ankerpunt opgegeven en de kantelhoek. 

Kantelen zal zorgen voor vervorming van bitmaps en wordt daarom 

alleen ondersteund voor vector afbeeldingen. 

 

  

  



Gebruikershandleiding 
RDWorks/LaserWorks v8 Lasersnij Software 

 

•  FLEC Nederland B.V.  •  info@flecnederland.nl  •  www.flecnederland.nl  • Tel.: 0031 (0) 165-30 41 88   • 
© FLEC Nederland B.V. 

Pagina 20 van 57 

2.9.5 Object reeks replicatie 

Klik in de Edit balk op    en selecteer de objecten die u wilt kopieren. Klik dan op het   icoon, het vol-

gende scherm verschijnt: 

 

Hierin kan worden aangegeven in welke richting de reeks gekopieerd moet worden. 

XSpace en YSpace geven hierbij de ruimte in X en Y richting tussen de gekopieerde reeks objecten weer. 

De optie “Bestrewing breadth” geeft de mogelijkheid om de software automatisch te laten bepalen hoe vaak de 

reeks gekopieerd kan worden, op basis van de breedte en de hoogte van het werkblad. 

2.9.6 Objecten naar de Oosprong verplaatsen 

Deze optie biedt de mogelijkheid om een object naar de randen of het centrum van het werkblad te verplaat-

sen: 

 

2.10 Objecten Uitlijnen 

Selecteer objecten en klik op de tools in de Uitlijn Balk: 

 

Uitlijning links, rechts, boven, onder horizontaal gecentreerd en verticaal gecentreerd: 

 

Horizontale gelijke afstand en verticale gelijke afstand: 

 

Gelijke breedte, hoogte en afmetingen: 
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Referentie object： 

Wanneer de “Shift” knop ingedrukt wordt en er meerdere objecten geselecteerd worden, dan is het laatst 

geselecteerde object het referentie-object. Wanneer objecten geselecteerd worden met de muis (selectie-

box) dan is het referentie object het object dat als laatst in de box valt. 

2.11 Objecten bekijken 

Verplaatsen: Klik menu Edit->Move of klik het icoon     en houdt de muistoets ingedrukt terwijl u sleept 

om het werkblad te verplaatsen. 

Uitzoomen: Klik menu Edit->ZoomOut of op het   icoon. Ieder keer dat u op het werkblad klikt wordt dit 

verder uitgezoomd. 

Inzoomen: Klik menu Edit->ZoomIn of op het    icoon om in te zoomen. Iedere klik op het werkblad zorgt 

ervoor dat er verder wordt ingezoomd. 

Volledige pagina: Click menu Edit->View Page Frame of op het icoon    om de volledige pagina te zien. 

Toon gegevens: Click menu Edit->View Data Frame of op het icoon    om in te zoomen op de geselec-

teerde objecten. 

Toon alles:  Click menu Edit->View All of op het icoon    om in te zoomen op alle objecten op het werk-

blad. 

Toon selectie: Click menu Edit->View Select of op het icon   . Selecteer een gebied in het werkblad om 

hierop in te zoomen. 

2.12 Groeperen 

Het kan soms nodig zijn om bewerkingen uit te voeren op meerdere objecten in één keer. Daarvoor is de 

optie groeperen handig. 

Om te groeperen selecteert u meerdere objecten en dan de menu optie Edit/Group(UnGroup) of de iconen op 

de toolbar: 

 

2.13 Belangrijke Tools 

In dit onderdeel worden enkele veel gebruikte tools beschreven. Door het gebruik van deze tools kunnen de 

objecten netjes gerangschikt worden en kan de output sneller verwerkt worden. 
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2.13.1 Handmatige sortering en bepalen van snijpunt en snijrichting 

De software heeft een handige tool voor het handmatig sorteren. Selecteer Edit->Set cutting 
property. Het Snij eigenschappenscherm wordt getoond. Hierin kan handmatig de snij-volgorde aangegeven 
worden. 
 
Show path: Door deze optie aan te vinken wordt in het scherm het pad van de laser getoond, inclusief de 

richting. 

Handmatig sorteren: Selecteer   . Deze knop wordt gebruikt om de huidige status te wisselen tussen edit 

en view. U kunt daarna op de figuren in het grafische deel klikken. 

Nadat een figuur is geselecteerd, kiest u voor  , de geselecteerde figuren worden dan naar de andere lijst 

verplaatst. Dit kunt u voor alle figuren doen, zodat de volledige volgorde bepaald wordt. 

Omkeren van de volgorde, waarin de objecten worden gesneden, doet u door alle objecten te selecteren in de 

lijst en dan op de ‘Reverse’ knop te klikken. 

Wijzigen van snijpunt: Het snijpunt van een object kan aangepast worden door het object te selecteren (in 

het linker deel van het scherm). De knooppunten van het object woren dan getoond. Door op een ander 

knooppunt van het object te dubbelklikken wordt dit knooppunt als startpunt gebruikt. 

 

In het werkblad kan het snijpad getoond of verborgen worden via het menu Edit->Show Path of via de knop 

. 
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Handmatig sorteren: Door een object te selecteren wordt zijn snij-volgorde nummer direct in de werkbalk 

getoond. Door dit getal te wijzigen kunt u de snijvolgorde direct aanpassen. 

 

Wijzigen van verwerkingsrichting: Kies in het menu Edit->Set cut direction om in de modus te komen van het 

wijzigen van de snijrichting. Door op een node binnen een geselecteerd object te dubbelklikken wordt de 

snijrichting gewijzigd. 

Aanpassen snijpunt: Kies in het menu Edit->Set cut point om in de modus te komen van het wijzigen van de 

snijpunten. Door binnen het geselecteerd object op de betreffende node te dubbelklikken, wordt het snijpunt 

gewijzigd. 

 

2.13.2 Aangeven en wijzigen van Cut In/Cut Out lijnen 

Wanneer objecten getekend of geimporteerd worden, hebben deze standaard nog geen cut in/cut out lijnen. 

Wanneer u deze toe wilt voegen doet u dit via het menu Edit->Edit cut in property of door op het icon  

te klikken. 

Het volgende scherm wordt dan getoond: 

Er zijn twee instellingen voor cut in/cut out lijnen: Lengte en hoek waaronder de lijn staat. 
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Voorbeeld cut in/cut out: 

 

 

2.13.3 Pad optimalisatie 

Pad optimalisatie wordt met name gebruikt om vector afbeeldingen opnieuw te organiseren. 

Kies in het menu voor Handle->Cut optimize of klik op het icoon  , het volgende scherm wordt getoond: 

 

Door het pad te tonen in het werkblad kunt u het snijpad voor en na de optimalisatie zien. 

  

Voor optimalisatie   Na optimalisatie 

Het pad wordt altijd gestart vanaf de laserkop (het groene vierkantje linksbovenin). 

  

Cut in line 

Cut out line 
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2.13.4 Gladmaken rondingen 

In het geval dat er sprake is van minder nauwkeurige rondingen, dan kan deze functie gebruikt worden om 

deze rondingen glad te maken, waardoor ook de verwerking soepeler loopt. 

Kies in het menu Handle->Curve Smooth of click ,het volgende scherm wordt getoond: 

 

Door ‘Custom’ te kiezen wordt het volgende scherm getoond: 

 

Door de ‘smoothness’ slider te bewegen worden de rondingen voor (zwart) en na (rood) het gladmaken in het 

scherm getoond. Door in het venster met de afbeelding met de muis te slepen kan de afbeelding verschoven 

worden. In/uitzoomen kan door het scrollwiel van de muis te gebruiken. 

 

Door op de knop FullFrame te klikken wordt het scherm fullscreen getoond. 

Wanneer het gewenste resultaat is bereikt, kan op de knop “Apply” geklikt worden, de wijzigingen worden 

dan doorgevoerd. 

De optie “Direct smooth” geeft een ander resultaat, per type afbeelding dient u te testen welk type gladma-

ken het beste resultaat geeft. 
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2.13.5 Sluiting controleren 

Kies in het menu Handle->Curve auto close，of klik in de systeembalk op  , het volgende scherm wordt 

dan getoond: 

 

Sluitingsmarge: wanneer de afstand van het startpunt tot het eindpunt kleiner is dan de sluitingstolerantie, 

wordt de curve automatisch gesloten. 

Sluiten forceren: verplicht sluiten van alle geselecteerde curves. 

2.13.6  Overlap verwijderen 

Kies in het menu Handle->Delete overlap, of klik  , het volgende scherm wordt getoond: 

 

Bij normale omstandigheden dient u de optie “Enable Overlap error” niet aan te vinken. Hiermee worden lij-

nen die overlappen of in hoge mate gelijk zijn (bijna overlappen) verwijderd. 

Wanneer overlappende lijnen verwijderd moeten worden, zorg er dan voor dat de overlap marge niet te groot 

is, om te voorkomen dat lijnen ongewenst verwijderd worden. 

2.13.7 Curves Combineren 

Kies menu Handle->Combine Curve, of klik  , het volgende scherm wordt getoond: 

 

De software zorgt ervoor dat geselecteerde curves automatisch samengevoegd worden, wanneer de marge 

kleiner is dan de ingestelde tolerantie. 
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2.13.8 Bitmap Bewerken 

Klik    en selecteer een bitmap, klik dan op menu Handle->Bitmap handle, of klik in 

de systeembalk op  . 
 

 

Rechtsboven wordt de informatie van de huidige afbeelding getoond. 

LET OP: indien het plaatje geschaald wordt, zal de horizontale en verticale resolutie wijzigen. 

Apply to view: Instellingen worden alleen toegepast op huidige view, zonder het originele bestand te 

beinvloeden. Klik op Cancel en de bitmap zal terugkeren naar de oorspronkelijke toestand. 

Apply to source: Huidige instellingen worden direct toegepast op de oorspronkelijke bitmap. Ook wanneer op 

de “Cancel” knop geklikt wordt, zal het oorspronkelijke bestand gewijzigd blijven. 

Gebruik dit met name indien u bepaalde acties op het plaatje dient uit te voeren, waarvan u zeker weet dat 

deze toegepast moeten worden (bijvoorbeeld omzetten naar grijstinten). 

Save as: Opslaan van het resultaat van de uitgevoerde stappen naar een nieuw bestand. 

Gray scale: In het algemeen worden alle acties uitgevoerd op een grijstinten plaatje. Het kan daarom verstan-

dig zijn eerst het plaatje om te zetten naar grijstinten (en dan op Apply to source te klikken) voordat andere 

acties uitgevoerd worden. Acties die uitgevoerd worden op een grijstinten plaatje zullen minder geheugen 

kosten en sneller worden uitgevoerd. 

  



Gebruikershandleiding 
RDWorks/LaserWorks v8 Lasersnij Software 

 

•  FLEC Nederland B.V.  •  info@flecnederland.nl  •  www.flecnederland.nl  • Tel.: 0031 (0) 165-30 41 88   • 
© FLEC Nederland B.V. 

Pagina 28 van 57 

Aanpassen van contrast: 

 

Voor    Na 

Inverteren: 

 

Voor    Na 

Scherper maken: 

 

 Voor    Na 
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Er zijn drie manieren voor dither processen: Net graphic, Punt graphic en Zwart-wit graphic: 

Net graphic: Bij deze methode dient de net-afmeting ingesteld te worden, deze is het meest geschikt voor 

materiaal dat niet in een hoge resolutie is, of wanneer de laser relatief traag is. 

Om de juiste net afmetingen te krijgen kunt u de resolutie aanpassen en de frequentie van het plaatje. Hierbij 

geldt: hoe hoger de resolutie, hoe delicater. 

Hoe hoger de net frequentie, hoe kleiner de net-afmeting. Hoe lager de frequentie, hoe groter de net-

afmetingen. In het algemeen wordt een resolutie van 500 tot 1000 gebruikt en een net fre-quentie van 30 tot 

40 lijnen. Deze verwerkings methode lijkt veel op een kranten druk. Resultaat is een grove graveer instelling 

waarme een zachte afbeelding ontstaat in een “grijze” achtergrond (minder geschikt voor zware contrast af-

beeldingen) 

 

Dot graphic: Deze methode leidt tot goede grijswaarden en is het meest geschikt voor materiaal met een 

hoge resolutie en bij snelle laser response. De foto wordt verdeeld in grijstinten door de dichtheid van het 

aantal punten te verhogen. Geeft een goed contrast voor beide foto’s met sterk of een zacht contrast. 

 

Zwart wit: In de meeste gevallen is het resultaat van conversie naar zwart-wit slecht. In sommige gevallen, 

bijvoorbeeld bij een plaatje met duidelijke grenzen kan het tot goede resultaten leiden en is het eenvoudig te 

gebruiken. 
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Bepaal contour: Klik op de knop Get outline om de contourlijnen van het plaatje te bepalen. 

  

Dit resulteert in een plaatje, waarin alleen de omranding aanwezig is. Zowel het originele plaatje als de outline 

zullen, op de gelijke positie, in het werkvlak staan. 
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2.13.9 Proces preview 

Kies in het menu Edit->Preview, of klik in de systeembalk op . 

 

In de LaserWorks software bestaat de mogelijkheid om een preview te zien van het document dat verwerkt 

gaat worden. Op deze manier kunt u basisinformatie inzien, zoals het daadwerkelijke laserpad van het laseren, 

de lasertijd en de totale laserlengte. 

Naast het huidige document kunt u ook previews inzien van bestanden die eerder opgeslagen zijn als .rd be-

stand. 

Preview van een .rd bestand: Dubbelklik in het grafische display gebied. Kies het bestand waarvan u de pre-

view wilt zien en klik op open. 

Instellingen van de preview: Klik met de rechtermuistoets ergens op het graphics display area, het configura-

tie menu wordt dan getoond. 

Selecteer “Config”, het volgende scherm wordt dan getoond: 
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De kleuren van de afbeelding kunnen aangepast worden om de laser-energie weer te geven. 

2.13.10 Data controle 

Dit wordt gebruikt om de data te controleren, voordat er gesneden of gegraveerd gaat worden. Met name bij 

plaatjes is dit relevant. Om deze controle uit te voeren, kiest u in het menu Handle->Data check, of in de sys-

teem toolbalk . 

 

Bij de data controle worden verschillende controles op de grafische data uitgevoerd. De gebruiker kan hierbij 

aanvinken welke controles uitgevoerd moeten worden. In het dialoog venster worden de resultaten van de 

controlles weergegeven. 

2.13.11 Genereren van een offset 

Deze optie kan gebruikt worden om offset te genereren (parallelle lijnen), kies hiertoe in het menu Handle-

>Offset poly, of klik op de systeem toolkbalk op . 

 

In bovenstaande tekening wordt een offset t.o.v. de rode selectielijnen gemaakt. 

Toepassen van offset is zeer handig om verlies in maat te compenseren door de snijlijn te compenseren met 

de ½ snijbreedte. Door de check box delete artwork aan te vinken kan de originele lijn worden verwijderd. 
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2.13.12 LGP design 

Kies in het menu voor Edit->LGP design. 

LGP (Light Guide Programmer) is een tool wat snel ontwerpen van light guides mogelijk maakt. 

De tool is ontworpen om patronen aan te maken die gebruikt kunnen worden om licht te blokkeren of te ver-

strooien. 

Om te starten dient men eerst een outline te ontwerpen. 

 

In de tool wordt standaard een 200 x 200 rechthoekig raster getoond. Dit kan door de gebruiker aangepast 

worden in de ‘System’ tab rechtsbovenin het scherm. Daar kan ook de vorm van het raster (rechthoek of cir-

kels) aangepast worden. 

Een bestaand plaatje kan ook gebruikt worden om de outline van de zon te maken. Hiertoe dient de knop 

Import artwork gebruikt te worden. Hierbij dient wel opgemerkt te worden dat dit een gesloten plaatje moet 

zijn. 
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Wanneer de afmetingen van het te importeren bestand aan bepaalde eisen dient te voldoen, kunnen deze 

worden opgegeven en kan aangegeven worden wat de afmetingen van de witranden moeten zijn. 

Wanneer de outline klaar is, dient het interne patroon te worden gemaakt. 

Het patroon is in te delen / te vullen met 4 soorten elementen; rech-

te lijn, elipse of cirkel, vierkanten en een grid. De gebruiker kan hier-

bij de positie van de elementen instellen ten opzichte van de licht-

bron. In het figuur op de vorige pagina is een gradient toegepast t.o.v. 

van de rode lijnen. De gebruiker kan de muis op de lijnen plaatsen, 

muisknop inhouden en deze baselijn verplaatsen binnen de outline 

naar de gewenste locatie. 

Het patroon is verdeeld in 4 delen, het deel boven de rode baselijn 

voor de “upgrad” en onderste deel voor de “downgrad”. De verticale 

lijn is de deel lijn voor de “left” en “right” instellingen van het patroon. 

Stel het formaat van de patroon delen en afstand tussen de indivi-

duele patrondelen in in de betreffende kolomen. Door het instellen 

van de afstand in “space” kan de gradient worden aangepast om het 

gewenste effect te verkrijgen. 

Om het effect van het patroon zichtbaar te maken, kan in het sys-

teem de  

 locatie van de lichtbron worden aangegeven. 
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Voorbeelden: 

 

Grid methode   Ellips methode 

 

Lichtbron links   Lichtbron rechts 

 

Lichtbron boven   Lichtbron onder 
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Het type lijn, eliptisch of vierkant zijn de patronen voor de 

graveer mode / output. 

Voor de graveerinstellingen is de mimimum energie MinP(%) 

en maximale engerie MaxP(%) gelijk. De delay settings staan 

op 0. Door de scan precision aan te  passen  kan  de  dicht-

heid / aantal lijnen voor graveren worden ingesteld en zo een 

verschil tussen hoge en lage lijndichtheid worden ingesteld. 

Indien wenselijk is het mogelijk de omtrek uit te snijden door 

Enable outline cutting aan te zetten. Indien wenselijk kan met 

de array functie meerdere panelen worden gemaakt. De rich-

ting waarin de array wordt opgebouwd is altijd tegenoverge-

steld aan de richting van het nulpunt. 
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3 Hoofdstuk 3 Systeem Instellingen 

Voordat overgegaan wordt tot daadwerkelijk snijden of graveren dient eerst gecontroleerd te worden of het 

aangesloten lasersysteem goed geconfigureerd is. 

Kies hiertoe in het menu Config->System Setting 

 

3.1 Algemene instellingen 

 

As Spiegeling: Over het algemeen is de as-richting van de spiegel gebaseerd op de daadwerkelijke locatie van 

de ‘thuispositie’ van de machine. 

Het standaard coördinatie-systeem gaat uit van een nulpunt in de linker bovenhoek. 

Wanneer het nulpunt van de machine linksboven is, dan hoeft de X-as niet gespiegeld te worden, maar de Y-

as wel. Indien het nulpunt van de machine rechtsboven is, dan dienen beide assen gespiegeld te worden. 
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Laserkop: De positie van de laserkop geeft aan waar de kop is, ten opzichte van de tekening. 

     

Linksboven   Midden boven   Rechtsboven 

     

Midden links   Gecentreerd   Midden rechts 

     

Linksonder   Midden onder   Rechtsonder 
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Absolute Coördinaten: Deze optie kan aangevinkt worden wanneer u wilt dat de locatie van de tekening in 

het grafische display overeenkomt met de daadwerkelijke locatie van de laserbewerking. De grafische positie 

zal dan dus niet meer gerelateerd zijn aan de werkelijke positie van de laserkop en het orientatiepunt, maar 

altijd met het mechanische nulpunt als het ankerpunt. 

Kleine cirkel snelheidslimitiet: Wanneer het werk uitgevoerd wordt, zal de software automatisch bepalen of 

het bij een bepaalde cirkel nodig is de snelheid te verlagen, afhankelijk van de diameter van deze cirkel. U 

kunt hier instellen welke maximale snelheid u bij welke cirkel-diameter wilt hanteren. Hierbij geldt dat afhan-

kelijk van de juiste maximale snelheid de kwaliteit van een cirkel drastisch kan verbeteren. 

Klik op de knoppen Add of Delete, of klik op een regel om deze aan te passen. 

Scan backlash / reverse interval: Voor laser graveren van figuren / foto’s is het mogelijk een correctie in te 

voeren indien de bandspanning te veel rek / elasticiteit heeft. Hiervoor dient de reverse interval te worden 

aangepast. Dit is per snelheid anders en dient te worden gecorrigeerd voor iedere snelheid. 

De knoppen Add of Delete worden gebruikt om regels toe te voegen danwel te verwijderen. Een bestaande 

regel kan gewijzigd worden door hier op te dubbelklikken. 

3.2 Systeem informatie 

 

Om informatie te verkrijgen over het moederbord van het aangesloten systeem, dient eerst het wederverko-

per wachtwoord ingevoerd te worden. 
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Total on time: de totale tijd dat het systeem aangestaan heeft. 

Total processing time: de totale tijd dat de machine aan het werk is geweest (inclusief de tijd dat de laser 

hiervan niet aanstond). 

Previous processing time: tijdsduur van de laatste job. 

Total laser on time: de totale tijd dat de laser aan is geweest. 

Total processing times: het totaal aantal jobs dat is uitgevoerd.  

X total travel: de totale afstand afgelegd in X-richting. 

Y total travel: de totale afstand afgelegd in Y-richting. 

Motherboard version: de versie van de controller van de machine. 

Upgrade functie: Indien dit van toepassing is, kan de fabrikant van de controller een update bestand aanleve-

ren (.bin), dit bestand kan via ‘upgrade’ geselecteerd worden om de update door te voeren. Na de update 

dient op het controlepaneel de reset knop ingedrukt te worden, voordat de machine weer normaal gebruikt 

kan worden.  
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3.3 Gebruiker parameters 

(dit kan kan alleen gedaan worden als machine aan de PC aangesloten is) 

Het uitlezen van de controller parameters dient plaats te vinden voordat gebruikers parameters gewijzigd 

kunnen worden. 

 

  



Gebruikershandleiding 
RDWorks/LaserWorks v8 Lasersnij Software 

 

•  FLEC Nederland B.V.  •  info@flecnederland.nl  •  www.flecnederland.nl  • Tel.: 0031 (0) 165-30 41 88   • 
© FLEC Nederland B.V. 

Pagina 43 van 57 

3.3.1 Cut parameters 

 

Idle speed: Deze instelling geeft aan wat de maximale snelheid van alle bewegingen is als de laser niet aan-

staat. Deze instelling dient niet lager te zijn dan de laagste jump-off snelheid van de X- of Y-as, en niet hoger 

dan de maximale snelheid van de X- of Y-as. 

Wanneer een foutieve waarde wordt ingevoerd zal de controller automatisch deze waarde binnen bovenge-

noemde range zetten. 

Een relatief hoge idle-speed zal de duur van de handelingen van de machine verkorten, een te hoge snelheid 

kan echter trillingen in de beweging als gevolg hebben. Het is daarom raadzaam alle relevante factoren in 

ogenschouw te nemen voordat u deze instelling wijzigt. 

Idle Acc: Geeft de acceleratie van de travel-bewegingen aan (laser niet aan). Te lage waarde zorgt ervoor dat 

de maximale idle speed niet gehaald kan worden, een te hoge waarde kan verstoringen en trillingen in het 

mechaniek veroorzaken. Over het algemeen is deze waarde iets hoger dan de algemene versnelling of de snij 

accelaratie. 

Cutting Acc: Correspondeerd met de acceleratie tijdens het laseren (de snij-snelheid wordt bepaald door de 

instellingen van de lagen). 

Turning speed: De omkeer-snelheid: De turning speed / deceleratie in het snij process is de minimale snel-

heid waarmee de machine scherpe hoeken benaderd, omkeert bij scherpe hoeken. Indien objecten met scher-

pe hoeken worden gesneden, kan het verstandig zijn om de snelheid te reduceren. 

Turning Acc: Dient overeen te komen met de “turning velocity”. 

Cutting mode: Split precision cutting, fast cutting, ultra-fast cutting, de gebruiker kan kiezen welke modus ge-

bruikt wordt, afhankelijk van de toepassing. Bij een focus op nauwkeurigheid dient gekozen te worden voor 

‘precision cutting’, bij focus op snelheid voor ‘fast cutting’. 

Acce. mode: Deze instelling bepaalt de acceleratie en de-acceleratie (S modus of T modus) van de motor tij-

dens gebruik. In S-modus gaat dit langzaam en soepel, in T-modus snel en relatief onsoepel. De standaard 

modus is de S-modus. 
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3.3.2 Sweep parameters 

 

x Start Speed, y Start Speed: graveersnelheden van de motor. Door deze snelheden groter dan 0 te zetten 

kan het laseren beginnen met die startsnelheid en zal de job daardoor sneller worden uitgevoerd. 

Deze snelheden kunnen echter niet te hoog worden ingesteld en de X snelheid kan altijd iets hoger zijn dan 

de Y snelheid. 

x Acc, y Acc: dit zijn de acceleraties behorende bij de graveer (scanning) snelheden. 

Met de graveersnelheid (de snelheid van de layers in de layer parameter settings) dient de acceleratie te wor-

den afgestemd. Indien deze te laag wordt gezet duurt het te lang voordat de laserkop op snelheid is, wat de 

tijdsduur van de gravering kan verlengen. Aangezien de massatraagheid van de Y-as groter is, kan het zijn dat 

deze lager dient te worden ingesteld. De exacte condities zullen per machine verschillend zijn. 

Line shift speed of scanning: deze instelling wordt speciaal gebruikt om de maximale snelheid van de verticale 

verplaatsing tijdens het graveren in te stellen. Bij graveren zal lijn voor lijn worden gelaserd. Indien de afstand 

tussen de lijnen te groot is, of indien er een afstand zit tussen meerdere objecten binnen een gravering, is het 

aan te raden deze snelheid op een lage waarde in te stellen voor een nauwkeurige verplaatsing. Deze snelheid 

kan niet minder zijn dan de “jump-off” snelheid of deze gelijke as. Indien een lagere waarde wordt toegepast 

zal de controller automatisch toch de bijbehorende “jump off” waarden nemen als referentie. 

Graveer mode: Er zijn twee modussen om uit te kiezen: de ‘general mode’ en de ‘special mode’. In de general 

modus is er geen enkele aanpassing gedurende de scan. Indien de special mode wordt gekozen dient het ver-

mogen van de laser verhoogd te worden en bijbehorende light-spot percentage lager te zijn en laser power 

attenuation hoger, om dezelfde scandiepte te halen dient het laser vermogen hoger te zijn. Echter als de la-

serspot niet goed staat afgesteld / focus dan zal het mogelijke effect om de correctie toe te passen niet kun-

nen worden bereikt. 

Nadeel aan deze methode kan zijn dat de laserbuis tegen volvermogen zal worden bedreven wat nadelig kan 

zijn voor de levensduur van de laserbuis. De default modus is de general modus. 
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3.3.3 Home parameters 

 

Home speed: deze instelling bepaalt de snelheid waarmee de kop terugkeert naar de home positie. Indien de 

snelheid te hoog staat, zal de nauwkeurigheid van de home positie lager zijn. Voorkeur heeft een lagere snel-

heid. 

X,Y,Z en U (rotatie) kunnen individueel worden geselecteerd om tijdens het home commando te worden gere-

set. In meeste situaties zal de Z en U niet worden gecorrigeerd om een gelijke bed hoogte aan te houden om 

direct met gelijke materialen verder te kunnen werken. 

3.3.4 Go Scale parameters 

Go scale mode: Modus waarmee het formaat van het object kan worden weergegeven in de machine. 

De Go scale mode kan in 3 modussen worden ingesteld, Closer laser of omtrek/rand, de snijranden of de 

hoekpunten. 

Go scale blank kan een rand om het object heen laten, zodat er voldoende materiaal aanwezig is voor het 

latere graveren of snijden van het object. 

3.3.5 Overige parameters 

Array mode: Keuze tussen ‘swing mode’ en ‘one-way mode’. 

 Swing mode: arrays snijden heen en weer in volgorde. 

 One-way mode: altijd de array snijder van de ene richting naar de andere. 

Bij het selecteren van de one-way mode zullen alle objecten in de array op dezelfde manier gesneden worden, 

deze modus kost echter meer tijd dan de swing mode. 

De standaard mode is de swing mode. 

Return position: Keuze tussen ‘locating point’ en ‘machine origin’. Deze instelling bepaald de positie waarnaar 

de laserkop terugkeert nadat de job is afgelopen. 

Delay before feed: Bij gebruik van een feeding device kan hier ingegeven worden wat de vertraging is voor-

dat een nieuwe feed gedaan wordt. Deze vertraging kan bijvoorbeeld gebruikt worden om objecten te verwij-

deren. 

Delay after feed: De tijd na een feed. 

Focus depth: De hoogte die de Z-as dient te corrigeren om na auto focus optie op de correcte focus hoogte 

te komen 
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Backlash X, Y: Wordt gebruikt om de mogelijke speling in het aandrijf mechanisme van de machine te com-

penseren. Indien er riemen worden toegepast die op voldoende spanning staan dan is dit niet noodzakelijk om 

in te stellen. 

3.4 Document Management 

 

Read: Door op de Read knop te klikken zal de software alle gegevens uitlezen uit de controller van de aange-

sloten machine en een lijst met alle bestanden op de controller tonen. 

Download: Hiermee kunnen *.rd bestanden naar de machine gedownload worden. Na een succesvolle down-

load zal het bestand in de lijst getoond worden. 

Process: Door een bestand uit de lijst te kiezen en op Process te klikken zal de machine dit bestand uitvoeren. 

Delete: Het verwijderen van een geselecteerd bestand uit de lijst. 

Delete All: Automatisch alle bestanden uit de controller verwijderen. 

Cal time: Kies een bestand waarvan u wilt dat aangegeven wordt hoelang de uitvoering hiervan zal duren. De 

controller ondersteund het bijhouden van de totale tijd dat een programma gelopen heeft. Selecteer de be-

treffende file om de totale bewerkingstijd te calculeren. 

Uploading: Met deze functie kunnen de files vanaf de controller worden ingelezen en worden opgeslagen op 

de computer. 
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4 Hoofdstuk 4 - Processing Output 

 

 

 

 

 

 

 

 

 

4.1 Zoek apparaat 

Een apparaat kan op twee manieren worden aangesloten: via USB en via een netwerk. Indien een nieuwe 

verbinding moet worden aangemaakt, kunt u hierbij kiezen welk type connectie en welke poort / IP adres 

gebruikt moet worden. 

 

Wanneer de computer met 1 machine verbonden is, kan bij USB gekozen worden voor ‘Auto’. De software 

gaat dan automatisch zoeken naar de machine. 

Als de machine aan een network is aangesloten, dient hier het IP adres van de machine direct te worden inge-

voerd. 

  

  

 

Zoek apparaat 

Proces controle 
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4.2 Layer processing 

Alleerst kiest u via menu Handle->Cut optimize en vinkt u de optie “Order of layer” aan, waarna u op “OK” klikt 

om dit menu te verlaten. 

Herorderen van lagen: door een laag naar boven of beneden te slepen in de lijst met lagen, wordt de volgorde 

van de uitvoering van de lagen gewijzigd. 

Layer reorder: Door op de “Up” of “Down” knop te klikken, kan de volgorde van de lagen veranderd worden, 

of sleep met de muis de laag naar de gewenste locatie. 

Verder dient het vinkje ‘Path optimize’ aangevinkt te worden. 

4.3 Positie 

Geeft aan naar welke positie de laserkop terug dient te keren nadat de job is afgerond. 

Current Position: terug naar positie van voordat de job is gestart. 

Original anchor: terug naar het laatste ankerpunt, kan op controllerpaneel ingesteld worden. 

Machine zero : terug naar het nulpunt van de machine. 

4.4 Go Scale, Cut Scale 

Go Scale laat de laserkop eenmalig langs een rechthoek lopen, waarbinnen het te snijden ob-

ject past. Bij Cut Scale zal de rechthoek ook daadwerkelijk worden gesneden. 

 

4.5 Start, Pause, Stop, SaveToUFile, UFileOutput, Download 

Start:  Verplaatst het huidige figuur naar de machine om de job uit te voeren.  

 

Pause\Continue:  Pauzeren / continueren van de job. 

Stop:  Volledig stoppen van de huidige job. 

SaveToUFile: Sla huidige bestand op in RD formaat, om offline te kunnen gebruiken. 

UFileOutput: Een RD opgeslagen bestand naar de machine sturen. 

Download: Downloaden van het bestand naar het geheugen van de machine. Vanuit daar kan via het control-

lerpaneel op de machine de job gestart worden. 
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4.6 Output select graphics 

Door het vinkje “Output select graphic” aan te zetten zullen alleen de geselecteerde delen van het object op 

het werkblad worden uitgevoerd naar de laser. Indien deze uit staat zullen alle objecten op het werkblad naar 

de laser worden gestuurd. 

4.7 Path optimize 

Door het vinkje “Path optimize” aan te vinden wordt automatisch een optimalisatie uitgevoerd, voordat het 

bestand naar de machine wordt gestuurd. 

Wanneer optimalisatie al eerder is uitgevoerd of niet nodig is, kan dit vinkje uitgevinkt worden om tijd te be-

sparen. 

4.8 Testen 

 

Bij het aansturen van de assen kan maximaal 1 as tegelijkertijd bediend worden. 

Indien “Move from origin” aangevinkt is, wordt de ingevoerde offset vanaf het nulpunt van de machine gere-

kend, anders vanaf de huidige positie. 

LET OP: de absolute positie kan nooit negatief zijn. Wanneer u een negatieve waarde voor de offset invoerd 

en ‘move from origin’ aanvinkt zal de machine de limiter raken. 
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4.9 Output Setting (bij gebruik extra rotatie as) 

4.9.1 Rotating sculpture 

Enable rotate engrave: Na het aanvinken, zal de Y-as in het 

werkvlak worden gezien als de rotatierichting en gebaseerd 

op de diameter van het onderdeel. 

Circle pulse: Het aantal stappen dat overeenkomt met het 

maken van 1 volledige omwenteling van het onderdeel. 

Diameter: De diameter van het onderdeel. 

Test: Test het object of rotatie voldoet. 

Graveren en snijden met een rotatie unit is alleen mogelijk als 

het de Y-as vervangt. Het is niet mogelijk om de X, Y en rota-

tie as gezamenlijk aan te sturen. 

 

 

 

4.9.2 Feed Setting 

Om de “feed” optie te gebruiken dient deze eerst te worden geselecteerd. 

De feed optie maakt het mogelijk een extra as, bv een ketting bed, te activeren na het uitvoeren van de laser 

job om zo een nieuw deel materiaal onder de laser te plaatsen. Deze functie is voornamelijk voor industriële 

processen/applicaties. 

4.9.3 Optimization of Backlash Compensation 

Deze optie kan eventuele speling binnen de machine compenseren. Voor de meeste riem aangedreven ma-

chines is dit niet van toepassing. 

4.9.4 Optical 2 migration 

Het is mogelijk om de machine met 2 lasers uit te rusten. Indien deze twee laserbronnen dienen samen te 

werken, bv één voor graveren en een andere voor snijden, dan kan in deze functie de afstand in X en Y tussen 

de twee lasers worden ingegeven om de lasers samen te laten vallen. 

De instellingen, het vermogen en de snelheid, kunnen in de “work” tab worden ingesteld. 
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4.10 Layer Settings 

 

4.10.1 Ranks se 

Array instellingen: X en Y aantal, bepaald het aantal herhalingen bin-

nen de array in kolommen en rijen. X en Y intervallen, “space” bepaald 

de afstand tussen de individuele objecten 

Met de “dislocation” is het mogelijk een offset / verspringing aan te 

brengen. Dit kan bij het nesten van cirkels een betere invulling van 

het materiaal opleveren. 

 

De knop  bepaald de richting van waaruit de array dient te worden opgemaakt. Door deze herhaaldelijk 

aan te klikken kan de orientatie worden aangepast. 

Bestrewing breadth: Deze functie berekent het maximale aantal 

stuks, welke met een vooraf ingestelde offset binnen een ingegeven 

formaat passen. Voordeel van deze functie is dat maximaal aantal 

producten wordt bereikt zonder een risico te lopen dat de array bui-

ten het werkgebied of materiaal grootte valt. X en Y maten ingevuld, 

zijn het gebied waarin de array dient te worden aangebracht, het 

programma bepaalt dan de optimale indeling. 
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Adjust: Deze functie maakt het mogelijk om de spacing en dislocaties van de array in te stellen. 

Adjust space: Maakt aanpassingen omtrent de afstand tussen 

de individuale objecten in de array mogelijk. De correctie af-

stand die kan worden aangepast, kan in het centerdeel wor-

den ingevuld in mm. 

Adjust dislocation: Maakt aanpassingen van dislocatie / on-

derlinge verschuiving mogelijk. Hiermee kunnen objecten zo 

optimaal mogelijk worden genest in de array. De correctie af-

stand die kan worden aangepast, kan in het centerdeel wor-

den ingevuld in mm. 

Layer parameters: Kan worden aangepast door in de layerlijst 

te dubbel klikken. 

Aan de linkerzijde is iedere layer met een kleur weergegeven. 

Door op de kleuren aan de linkerzijde te klikken kan iedere 

layer worden geselecteerd. 

De settings kunnen worden opgeslagen in de “parameter li-

brary”. De opgeslagen parameters kunnen ook aan een layer 

worden toegekend. 
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4.10.2 Laser Scan Parameters Setting 

De laser settings dienen in dit deel per layer te worden inge-

steld. Voor het graveren van figuren en foto’s zal de gehele 

bitmap binnen een layer vallen. Het is mogelijk een figuur in 

een individuele laag onder te brengen. 

 

 

 

 

Output: met deze optie kan iedere layer aan of uit worden gezet. Hierdoor is het mogelijk om een samenge-

steld object in losse delen te bewerken of correcties later uit te voeren. 

Speed: De snelheid (snij- of graveersnelheid). Over het algemeen zullen snelheden voor snijden tussen de 2-

100 mm/sec zijn, terwijl graveren tussen 100 – 600 mm/sec kan worden uitgevoerd. 

If Blowing: Lucht toevoer die de lens beschermd tegen rook aanslag. 

Processing mode: keuze van bewerkingsmethode 

 Scan; graveren van vector of figuren. Indien bitmap bestanden worden geladen zal alleen de scan me-

thode beschikbaar zijn. 

 Cut; lasersnijden van vector objecten 

 Dot; snijden van object in puntjes (pen optie voor snijders) 

 Pen; snijden van objecten in stippellijnen (pen optie voor snijders) 

Laser 1 en laser 2: Indien aangevinkt kan het laser vermogen (procentueel) worden ingesteld. Alleen indien er 

meerdere laser bronnen zijn geinstalleerd op de machine, dan kan de eerste of tweede laser worden geselec-

teerd om deze aan de specifieke layer toe te wijzen. 

De “minimum power” en “maximum power” kunnen procentueel worden ingesteld. Hierbij dient men rekening 

te houden dat een laserbuis een minimale drempelspanning heeft van ~15%. Om een optimale levensduur 

voor de laserbuis te verkrijgen is het aan te raden om deze tot maximaal 80% te belasten tijdens gebruik. 

De “minimum power” is het vermogen waarmee de laser opstart. De “maximum power” is het vermogen van 

de laser bij de ingestelde snijsnelheid. Het verschil tussen deze snelheden is materiaal afhankelijk. Dunne en 

zachte / warmte gevoelige materialen zullen een groter verschil vereisen om aanloop en hoek effecten te 

reduceren. De verhouding dient per materiaal te worden bepaald: 

1. Miminum en maximum power gelijk, bepaal met welk vermogen bij de gekozen snijsnelheid het mate-

riaal volledig kan worden gesneden 

2. Houd het maximum vermogen uit stap 1 gelijk en zet het minimum vermogen op 50%. Bepaal of het 

materiaal geheel gesneden kan worden. 

3. Indien noodzakelijk, voer het minimum vermogen op tot het gehele object, vanaf start en bij scherpe 

hoeken, uitgesneden is. 
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Voor het graveren is de minimum en maximum power gelijk. De lasermachine zal aan beide zijden van de gra-

vering een inloop- en uitloopgebied van circa 4 cm nodig hebben om op snelheid te komen. Men dient hier-

mee rekening te houden in het maximaal formaat dat kan worden gegraveerd. 

Indien “default” is aangevikt, zullen de ingestelde settings als default voor de layers worden gebruikt. 

Klik op de knop “advanced” om meer details behorende bij de snij- en graveeropties in te stellen. 

Pen up and down: Indien de machine is uitgerust met een gemotori-

seerd bed en er dient een andere hoogte ingesteld te worden voor 

deze laag, dan kan het verschil in hoogte worden ingesteld. 

Hier dient een functie of hoogte te worden ingesteld, waarbij men 

rekening dient te houden dat de laserkop niet tegen het werkstuk 

kan aankomen. Dit is in te stellen op twee manieren: 

Afstand wordt cijfermatig ingegeven in het eerste vak. 

Het bed wordt verplaatst naar de juiste hoogte en door op de knop 

“read” te klikken wordt de positie ingelezen. 

Extend IO output: Maakt het mogelijk om externe functies te active-

ren,  

laserpoint is geschikt voor het omzetten van een object in een ge-

stippeld/ puntjes plot. 

Indien de laser is uitgerust met twee lasers kunnen voor beide lasers 

de frequentie worden ingesteld. Het instellen van de frequentie is af-

hankelijk van de functionaliteit van de laservoeding. Niet alle voedin-

gen zijn geschikt voor externe frequentie aanpassing. 
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4.10.3 Laser scanning parameters Settings 

Het linker figuur is voor het graveren van vector bestanden. De rechterzijde is het venster indien er een bit-

map wordt gegraveerd. 

 

De vector scanning methode ondersteunt geen kleur of grijswaarde vertaling, maar een directe output, vol 

ingesteld vermogen of uit. 

De kleur of grijswaarde vertaling vertaalt de waarde van wit (0%) tot zwart (max. ingestelde vermogen). 

Optimal scanning: Past automatisch de gravering aan die het beste past bij de gekozen interval. 

Direct output: Vertaalt een grijswaarde direct naar verschillende vermogens; dus donkere stukken zullen 

meer vermogen krijgen en lichte vlakken minder vermogen. 

Advance: Biedt de mogelijkheid om de contour van het figuur / de foto na het graveren uit te snijden. Hier 

dienen dan de snijsettings te worden ingegeven. 

Scanning mode: Hier kunnen de graveerinstellingen worden aangepast. Voor X en Y richting kunnen zowel de 

swing en unilateral methode worden gekozen. Gezien de minste massa aan de X-beweging zit is de X-swing 

de standaard methode. 

Interval: Dit is de afstand tussen de individuele graveerlijnen. Naar mate het materiaal hard is, zal deze af-

stand kleiner moeten zijn. Indien een materiaal veel zijwaartse verbranding kent, zoals zachte houtsoorten, 

dan dient de interval groot te worden ingesteld. 
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4.10.4 Laser Snij Parameter Instellingen 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Door gebruik te maken van de “seal” compensatie kan een object een overlap worden gegeven bij het be-

gin/eind punt. Dit werkt alleen bij gesloten vector objecten. 

Advance: Biedt de mogelijkheid tot een compensatie voor de overlap. 

 

  

Indien het startpunt en eindpunt sa-

menvallen kan het zijn dat het mate-

riaal niet geheel verwijderd is. Door 

de seal instelling kan een overlap 

worden ingesteld om te zorgen dat 

over de gehele materiaaldikte het 

materiaal verwijderd is. 

Open vertraging 

Dichte vertraging 

Indien aangevinkt zullen de instellin-

gen worden toegepast tijdens het lase-

ren 
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4.10.5 Laser Punt Parameter Instellingen 

 

De tijd dat de laser straalt op 1 
punt tijdens het proces.  Langere 
tijd is donkerder 
 

Alleen punt in midden 

Het interval tussen twee punten 

Puntlengte, voor het snijden 
van gearceerde lijnen 


